R1#Building configuration...
Current configuration : 867 bytes
!
version 12.4
service password-encryption
!
hostname Router
!
!
!
!
!
ip ssh version 1
no ip domain-lookup
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial1/0
ip address 192.168.2.1 255.255.255.0
ip nat outside
clock rate 64000
!
interface Serial1/1
no ip address
shutdown
!
interface Serial1/2
no ip address
shutdown
!
interface Serial1/3
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip nat pool qin 192.168.2.10 192.168.2.20 netmask 255.255.255.0
ip nat inside source list 1 pool qin overload
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.2
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line vty 0 4
login
!
!
end
R2#Building configuration...
Current configuration : 795 bytes
!
version 12.4
no service password-encryption
!
hostname Router
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial1/0
ip address 192.168.2.2 255.255.255.0
ip nat outside
!
interface Serial1/1
no ip address
shutdown
!
interface Serial1/2
no ip address
shutdown
!
interface Serial1/3
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip nat pool gang 192.168.2.40 192.168.2.50 netmask 255.255.255.0
ip nat inside source list 2 pool gang overload
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.1
!
!
access-list 2 permit 192.168.3.0 0.0.0.255
!
!
!
line con 0
line vty 0 4
login
!
!
end
不懂这个实验要怎么做,请高手帮看看,谢谢