!
hostname R1
!
!
interface Loopback0
ip address 171.68.1.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 171.68.192.201 255.255.255.0
duplex auto
speed auto
!
ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 171.68.192.202
!
!
interface FastEthernet0/0
ip address 171.68.192.202 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 172.16.191.253 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
ip http server
no ip http secure-server
!
ip route 171.68.1.0 255.255.255.0 171.68.192.201
ip route 171.68.16.0 255.255.255.0 FastEthernet1/0
ip route 172.16.88.0 255.255.255.0 172.16.191.254
!
ip nat pool net171 171.68.16.10 171.68.16.254 prefix-length 24
ip nat outside source list 1 pool net171
!
access-list 1 permit 172.16.88.0 0.0.0.255
!
hostname R3
!
!
interface Loopback0
ip address 172.16.88.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 172.16.191.254 255.255.255.0
duplex auto
speed auto
!
ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 172.16.191.253
!