Router#sh run
Building configuration...
!
Version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
ip subnet-zero
!
!
!
!
!
!
!
!
interface Serial0/0
no ip address
no ip directed-broadcast
shutdown
!
interface Ethernet0
no ip address
no ip directed-broadcast
!
interface Ethernet0.10
encapsulation dot1q 10
ip address 192.168.10.254 255.255.255.0
!
interface Ethernet0.20
encapsulation dot1q 20
ip address 192.168.20.254 255.255.255.0
!
!
ip classless
no ip http server
!
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end
==================
Switch#sh run
!
Version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
!
ip subnet-zero
spanning-tree extend system-id
!
!
!
!
!
!
!
!
interface FastEthernet0/1
switchport access vlan 10
!
interface FastEthernet0/2
switchport access vlan 20
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
switchport mode trunk
!
vtp domain bigdomain
!
interface Vlan 1
no ip address
no ip route-cache
!
vlan 10 name VLAN0010
vlan 20 name VLAN0020
!
ip classless
no ip http server
!
!
!
!
line con 0
transport input none
line aux 0
line vty 0 15
!
no scheduler allocate
end
=======================
C:>ipconfig
HELP
Manipulates ip address for Workstation.
IPCONFIG [/ip] [/dg]
/ip Adds the ip address and subnet mask to the workstation
/dg Adds the default gateway to the workstation
Examples:
¢ ipconfig /ip 157.1.1.12 255.0.0.0
¢ ipconfig /dg 157.1.1.1
Boson BOSS 5.0 IP Configuration
Ethernet adapter Local Area Connection:
IP Address. . . . . . . . . . . . : 192.168.10.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.10.254
======================
C:>ipconfig
HELP
Manipulates ip address for Workstation.
IPCONFIG [/ip] [/dg]
/ip Adds the ip address and subnet mask to the workstation
/dg Adds the default gateway to the workstation
Examples:
¢ ipconfig /ip 157.1.1.12 255.0.0.0
¢ ipconfig /dg 157.1.1.1
Boson BOSS 5.0 IP Configuration
Ethernet adapter Local Area Connection:
IP Address. . . . . . . . . . . . : 192.168.20.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.20.254
恩我来翻译一下大邹的..
他的意思是叫你换个有FASTETHERNAT接口的路由器
原因是The router port cannot be a regular Ethernet port?
路由端口不能做为正常的以太网口?
不懂拉...反正我理解是交换机是FastEhernet口,的,比路由器的口快
所以通不了,
可以通过设置来调节速度么???我记得好象没学过:)