Building configuration... Current configuration : 1487 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
ip subnet-zero
no ip domain-lookup
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
crypto isakmp policy 10
hash md5
authentication pre-share
group 2
crypto isakmp key lyregale address 1.1.1.1
!
!
crypto ipsec transform-set set esp-des esp-md5-hmac
mode transport
crypto mib ipsec flowmib history tunnel size 200
crypto mib ipsec flowmib history failure size 200
!
crypto map map 10 ipsec-isakmp
set peer 1.1.1.1
set transform-set set
match address 110
!
!
!
!
interface Loopback0
no ip address
shutdown
!
interface Tunnel1
ip address 3.3.3.2 255.255.255.0
tunnel source 2.2.2.1
tunnel destination 1.1.1.1
!
interface Ethernet0
no ip address
ip nat inside
shutdown
!
interface Ethernet1
no ip address
shutdown
!
interface Serial0
ip address 2.2.2.1 255.255.255.0
ip nat outside
crypto map map
!
interface Serial1
ip address 192.168.1.100 255.255.255.0
ip nat inside
clockrate 64000
!
ip nat inside source list 120 interface Serial0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 2.2.2.2
ip route 10.1.1.0 255.255.255.0 3.3.3.1
no ip http server
ip pim bidir-enable
!
access-list 110 permit gre host 2.2.2.1 host 1.1.1.1
access-list 120 deny ip 192.168.1.0 0.0.0.255 10.1.1.0 0.0.0.255
access-list 120 permit ip 192.168.1.0 0.0.0.255 any
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
end