设为首页收藏本站订阅本站

CCNA|CCNP|CCIE|CCNA培训|CCNP培训CCIE培训|思科Cisco网络工程师技术社区学习论坛-IT雏鹰部落

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

搜索
查看: 315|回复: 1

[学习/资料] 华为交换机access与trunk接口互通实验_Tony

[复制链接]
发表于 2017-3-14 23:33:50 | 显示全部楼层 |阅读模式
SW1

<Huawei>
<Huawei>
<Huawei>sy       
<Huawei>system-view
Enter system view, return user view with Ctrl+Z.
[Huawei]
[Huawei]u t m
[Huawei]
[Huawei]sy       
[Huawei]sysname Sw1
[Sw1]v       
[Sw1]vlan 10
[Sw1-vlan10]q
[Sw1]
[Sw1]
[Sw1]
[Sw1]int               
[Sw1]interface ethe       
[Sw1]interface Ethernet 0/0/1
[Sw1-Ethernet0/0/1]
[Sw1-Ethernet0/0/1]port l       
[Sw1-Ethernet0/0/1]port link-t       
[Sw1-Ethernet0/0/1]port link-type a       
[Sw1-Ethernet0/0/1]port link-type access
[Sw1-Ethernet0/0/1]
[Sw1-Ethernet0/0/1]
[Sw1-Ethernet0/0/1]
[Sw1-Ethernet0/0/1]por               
[Sw1-Ethernet0/0/1]port de       
[Sw1-Ethernet0/0/1]port default v       
[Sw1-Ethernet0/0/1]port default vlan 10
[Sw1-Ethernet0/0/1]
[Sw1-Ethernet0/0/1]
[Sw1-Ethernet0/0/1]dis this
#
interface Ethernet0/0/1
port link-type access
port default vlan 10
#
return
[Sw1-Ethernet0/0/1]
[Sw1-Ethernet0/0/1]q
[Sw1]
[Sw1]int       
[Sw1]interface g       
[Sw1]interface GigabitEthernet 0/0/1
[Sw1-GigabitEthernet0/0/1]
[Sw1-GigabitEthernet0/0/1]por       
[Sw1-GigabitEthernet0/0/1]port l       
[Sw1-GigabitEthernet0/0/1]port link-t       
[Sw1-GigabitEthernet0/0/1]port link-type t       
[Sw1-GigabitEthernet0/0/1]port link-type trunk
[Sw1-GigabitEthernet0/0/1]        
[Sw1-GigabitEthernet0/0/1]port t       
[Sw1-GigabitEthernet0/0/1]port trunk a       
[Sw1-GigabitEthernet0/0/1]port trunk allow-pass v       
[Sw1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10
[Sw1-GigabitEthernet0/0/1]
[Sw1-GigabitEthernet0/0/1]
[Sw1-GigabitEthernet0/0/1]dis this
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10
#
return
[Sw1-GigabitEthernet0/0/1]
[Sw1-GigabitEthernet0/0/1]q
[Sw1]
[Sw1]q
<Sw1>
<Sw1>
<Sw1>
<Sw1>
<Sw1>
<Sw1>
<Sw1>dis por       
<Sw1>dis port v       
<Sw1>dis port vlan
Port                    Link Type    PVID  Trunk VLAN List
-------------------------------------------------------------------------------
Ethernet0/0/1           access       10    -                                   
Ethernet0/0/2           hybrid       1     -                                   
Ethernet0/0/3           hybrid       1     -                                   
Ethernet0/0/4           hybrid       1     -                                   
Ethernet0/0/5           hybrid       1     -                                   
Ethernet0/0/6           hybrid       1     -                                   
Ethernet0/0/7           hybrid       1     -                                   
Ethernet0/0/8           hybrid       1     -                                   
Ethernet0/0/9           hybrid       1     -                                   
Ethernet0/0/10          hybrid       1     -                                   
Ethernet0/0/11          hybrid       1     -                                   
Ethernet0/0/12          hybrid       1     -                                   
Ethernet0/0/13          hybrid       1     -                                   
Ethernet0/0/14          hybrid       1     -                                   
Ethernet0/0/15          hybrid       1     -                                   
Ethernet0/0/16          hybrid       1     -                                   
Ethernet0/0/17          hybrid       1     -                                   
Ethernet0/0/18          hybrid       1     -                                   
Ethernet0/0/19          hybrid       1     -                                   
Ethernet0/0/20          hybrid       1     -                                   
Ethernet0/0/21          hybrid       1     -                                   
Ethernet0/0/22          hybrid       1     -                                   
GigabitEthernet0/0/1    trunk        1     1 10
GigabitEthernet0/0/2    hybrid       1     -                                   
<Sw1> User interface con0 is available



Please Press ENTER.

<Sw1>
<Sw1>
<Sw1>
<Sw1>
<Sw1>sa
The current configuration will be written to the device.
Are you sure to continue?[Y/N]y
Info: Please input the file name ( *.cfg, *.zip ) [vrpcfg.zip]:
Mar 14 2017 22:19:18-08:00 Sw1 %%01CFM/4/SAVE(l)[0]:The user chose Y when decidi
ng whether to save the configuration to the device.
<Sw1>

User interface con0 is available



Please Press ENTER.



--------------------------------------------------------------------
--------------------------------------------------------------------


SW2


<Huawei>
<Huawei>sy       
<Huawei>system-view
Enter system view, return user view with Ctrl+Z.
[Huawei]
[Huawei]
[Huawei]sy       
[Huawei]sysname Sw2
[Sw2]
[Sw2]
[Sw2]
[Sw2]v       
[Sw2]vlan 10       
[Sw2-vlan10]
[Sw2-vlan10]q
[Sw2]
[Sw2]int       
[Sw2]interface g       
[Sw2]interface GigabitEthernet 0/0/1
[Sw2-GigabitEthernet0/0/1]
[Sw2-GigabitEthernet0/0/1]port       
[Sw2-GigabitEthernet0/0/1]port l       
[Sw2-GigabitEthernet0/0/1]port link-t       
[Sw2-GigabitEthernet0/0/1]port link-type t       
[Sw2-GigabitEthernet0/0/1]port link-type trunk
[Sw2-GigabitEthernet0/0/1]
[Sw2-GigabitEthernet0/0/1]por       
[Sw2-GigabitEthernet0/0/1]port t       
[Sw2-GigabitEthernet0/0/1]port trunk a       
[Sw2-GigabitEthernet0/0/1]port trunk allow-pass v       
[Sw2-GigabitEthernet0/0/1]port trunk allow-pass vlan a       
[Sw2-GigabitEthernet0/0/1]port trunk allow-pass vlan all
[Sw2-GigabitEthernet0/0/1]
[Sw2-GigabitEthernet0/0/1]dis this
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
return
[Sw2-GigabitEthernet0/0/1]
[Sw2-GigabitEthernet0/0/1]q
[Sw2]
[Sw2]
[Sw2]
[Sw2]int       
[Sw2]interface ethe       
[Sw2]interface Ethernet 0/0/1
[Sw2-Ethernet0/0/1]
[Sw2-Ethernet0/0/1]por       
[Sw2-Ethernet0/0/1]port l       
[Sw2-Ethernet0/0/1]port link-t       
[Sw2-Ethernet0/0/1]port link-type t       
[Sw2-Ethernet0/0/1]port link-type trunk
[Sw2-Ethernet0/0/1]
[Sw2-Ethernet0/0/1]
[Sw2-Ethernet0/0/1]por       
[Sw2-Ethernet0/0/1]port t       
[Sw2-Ethernet0/0/1]port trunk p?
  pvid                                    
[Sw2-Ethernet0/0/1]port trunk pvid v       
[Sw2-Ethernet0/0/1]port trunk pvid vlan 10
[Sw2-Ethernet0/0/1]
[Sw2-Ethernet0/0/1]port trunk allow-pass v       
[Sw2-Ethernet0/0/1]port trunk allow-pass vlan 10
[Sw2-Ethernet0/0/1]
[Sw2-Ethernet0/0/1]dis this
#
interface Ethernet0/0/1
port link-type trunk
port trunk pvid vlan 10
port trunk allow-pass vlan 10
#
return
[Sw2-Ethernet0/0/1]
[Sw2-Ethernet0/0/1]q
[Sw2]
[Sw2]
[Sw2]q
<Sw2>dis p       
<Sw2>dis por       
<Sw2>dis port v       
<Sw2>dis port vlan
Port                    Link Type    PVID  Trunk VLAN List
-------------------------------------------------------------------------------
Ethernet0/0/1           trunk        10    1 10
Ethernet0/0/2           hybrid       1     -                                   
Ethernet0/0/3           hybrid       1     -                                   
Ethernet0/0/4           hybrid       1     -                                   
Ethernet0/0/5           hybrid       1     -                                   
Ethernet0/0/6           hybrid       1     -                                   
Ethernet0/0/7           hybrid       1     -                                   
Ethernet0/0/8           hybrid       1     -                                   
Ethernet0/0/9           hybrid       1     -                                   
Ethernet0/0/10          hybrid       1     -                                   
Ethernet0/0/11          hybrid       1     -                                   
Ethernet0/0/12          hybrid       1     -                                   
Ethernet0/0/13          hybrid       1     -                                   
Ethernet0/0/14          hybrid       1     -                                   
Ethernet0/0/15          hybrid       1     -                                   
Ethernet0/0/16          hybrid       1     -                                   
Ethernet0/0/17          hybrid       1     -                                   
Ethernet0/0/18          hybrid       1     -                                   
Ethernet0/0/19          hybrid       1     -                                   
Ethernet0/0/20          hybrid       1     -                                   
Ethernet0/0/21          hybrid       1     -                                   
Ethernet0/0/22          hybrid       1     -                                   
GigabitEthernet0/0/1    trunk        1     1-4094
GigabitEthernet0/0/2    hybrid       1     -                                   
<Sw2>
<Sw2>
<Sw2>
<Sw2>
<Sw2>sa
The current configuration will be written to the device.
Are you sure to continue?[Y/N]y
Now saving the current configuration to the slot 0.
Save the configuration successfully.
<Sw2>


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2017-3-15 15:55:07 | 显示全部楼层
可以啊  兄弟
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|小黑屋|CCNA_CCNP_CCIE_思科华为技术论坛-雏鹰部落论坛 ( 沪ICP备09076391 )  

GMT+8, 2018-7-22 22:20 , Processed in 0.100715 second(s), 19 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表