设为首页收藏本站订阅本站

CCNA|CCNP|CCIE|CCNA培训|CCNP培训CCIE培训|思科Cisco网络工程师技术社区学习论坛-IT雏鹰部落

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

搜索
查看: 142|回复: 3

[已解决] 「HCNA」VLAN 实验

[复制链接]
发表于 2017-3-14 20:54:45 | 显示全部楼层 |阅读模式
有朋友问我 vlan 以及 trunk 的现象以及应用简单做了一个实验,整理出来,大家可以看一下。需求是 PC1 - PC3,PC2 - PC4,互访,下面简单贴一下配置,na 的学员可以自己尝试做一下。

sw1/sw2
vlan batch 10 20
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan20
pc1/pc2/pc3/pc4
pc1:192.168.10.1 255.255.255.0
pc2:192.168.20.2 255.255.255.0
pc3:192.168.30.3 255.255.255.0
pc4:192.168.40.4 255.255.255.0

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
 楼主| 发表于 2017-3-14 20:56:45 | 显示全部楼层
想不同 vlan 间互访,需要配置单臂路由,或者在三层交换上设置 vlanif。
发表于 2017-9-3 08:53:42 | 显示全部楼层
谢谢楼主的知识普及  学习了
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

思科课程
在线咨询
24小时电话咨询
17758905053

QQ|小黑屋|CCNA|CCNP|CCIE|思科Cisco技术论坛-IT雏鹰部落 ( 沪ICP备09076391  

GMT+8, 2018-1-21 16:38 , Processed in 0.170171 second(s), 29 queries , Gzip On.

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表