设为首页收藏本站订阅本站

CCNA|CCNP|CCIE|CCNA培训|CCNP培训CCIE培训|思科Cisco网络工程师技术社区学习论坛-IT雏鹰部落

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

搜索
查看: 270|回复: 1

[求助] IP地址获取不到

[复制链接]
发表于 2015-9-2 12:16:08 | 显示全部楼层 |阅读模式
本帖最后由 陈小群 于 2015-9-2 12:17 编辑

拓扑:  
PC1:属于Vlan 10
PC2:属于Vlan 20
DHCP服务器:
ip dhcp pool vlan10
network 10.1.10.0 255.255.255.0
default-router 10.1.10.1
ip dhcp pool vlan20
network 10.1.20.0 255.255.255.0
default-router 10.1.20.1
interface FastEthernet0/0
ip address 10.1.30.1 255.255.255.0
duplex auto
speed auto
ip default-gateway 10.1.30.254
路由器:
interface FastEthernet0/0.1
encapsulation dot1Q 10
ip address 10.1.10.1 255.255.255.0
ip helper-address 10.1.30.1
!
interface FastEthernet0/0.3
encapsulation dot1Q 30
ip address 10.1.30.254 255.255.255.0
交换机:
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/4
switchport mode trunk

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
发表于 2015-9-3 19:47:14 | 显示全部楼层
本帖最后由 ★浓_眉☆※兴 于 2015-9-3 20:01 编辑

IP地址获取不到:1、DHCP服务器:ip default-gateway 改为 ip router 0 30.254
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|小黑屋|CCNA_CCNP_CCIE_思科华为技术论坛-雏鹰部落论坛 ( 沪ICP备09076391 )  

GMT+8, 2018-7-23 10:05 , Processed in 0.105960 second(s), 20 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表